2015年5月31日日曜日

[Blogger] Googleのセキュリティのおかげでブログエディタが使えない

 
Bloggerから書くのめんどくさい!
 
WLWを開くと、『ブログサービスのプロバイダーにより、次のエラーが返されました。』
とでてブログが書き込めない。
調べてみると、Googleのセキュリティ強化で仕様が変わったからうんたらかんたら…
 
 
WLWも癖があるけど、Bloggerから直接書くのはつらい…
Googleがなんらかの修正するようなことをどっかでみたけど、復旧はいつになることやら。
 

2015/06/14 追記

久しぶりにWLWを開いて投稿してみると、不具合が直ったようで。
Google側が対応したのかな?とりあえずよかった、よかった。